Willkommen auf
miranda-fusion-de

powered by puttee

 

Passwort vergessen?

Kein Mitglied? Jetzt registrieren!


Di-2008

9. Dez

Icon zum Thema

Erneute Aufforderung zum Zwangsupdate für ICQ 5.1 Nutzer


Heute häufen sich erneut die Meldungen, dass ICQ 5.1 Nutzer zu einem Update aufgefordert werden und dass ICQ 5.1 nicht mehr länger offiziel unterstützt wird. Die Original Meldung beim Starten von ICQ 5.1 lautet in diesem Fall wie folgt:

  • Systemnachricht: Die ICQ Version 5.1 wird nicht länger unterstützt. Download eine kostenlose und autorisierte ICQ Version von der offiziellen ICQ Website.
    ICQ version 5.1 is no longer supported. Download a free authorized ICQ version from ICQ’s official website.

Dass es Probleme mit ICQ gab/gibt, zeigt auch die aktuelle Userstatistik dieser Seite. So konnte diese Seite ca. bis zu 40-50 Besucher gleichzeitig verzeichnen. Anscheinend sind nun viele ICQ Nutzer nicht gewollt auf ICQ 6.0 umzusteigen und schauen sich hoffentlich nach einer bessern Alternative um. Wir hoffen das Miranda Fusion Paket kann seinen Beitrag dazu leisten.

PS: Teilweise scheinen auch QIP- und Digsby-Nutzer von dem Problem betroffen zu sein, doch scheint es dort schon einen ersten Patch zu geben.